webhosterDas Webhoster.de Team hat sich heute nach insgesammt 4 Tagen dazu bewegt, meinen Server wieder zum laufen zu bringen. Seit Freitag dem (01.05.2009) war die Seite offline, so wie wahrscheinlich viele bemerkt haben. Da die Firma webhoster.de keinen Support am Wochenende sowie an Feiertagen hat (dies erkennt man anhand der Webcam im Büro), blieb mir nur die Möglichkeit bis heute zu warten. Am Telefon heute klang man auch nicht gerade interessiert an dem Problem, warscheinlich da ich um die Mittagszeit anrief. Danach wurde es aber beseitigt. Wegen dem abgekackten Apache wurde mir auch nichts gesagt oder geschrieben. Ein FAX und eine E-Mail sind aber am Wochenende auch voraus gegangen, die man morgens hätte lesen können. Jo mai, und was kann ich dafür? NIX! Und erreichbar war auch niemand. Denn die Antwort des Webhosters war nur folgende, und mehr nicht:

Die Berechtigungen Ihres /html Verzeichnisses waren nicht ok.
Ich habe sie wieder entsprechend angepasst. Das Problem
unsererseits wurde gelöst - ihre Domain ist wieder erreichbar.
Die Ursache war die Berechtigung des /html Verzeichnisses.

drw-rw-r-- 20 web17xx apache    4096  4. Apr 20:00 html (falsch)
drwxr-xr-x 20 web17xx apache    4096  4. Apr 20:00 html (korrekt)

In diesem Sinne, entschuldigung für die Down-Time liebe Leser und Blogger, obwohl ich nichts dafür kann.

(Dies spiegelt nur meine Sicht der Dinge wieder, und es wird weder jemand angegriffen oder schlecht geredet. Ein eventueller Sakasmus konnte von mir leider nicht verhindert werden und daher bitte ich dies zu entschuldigen. P.s.: Das Logo und der Name des Webhosters sind eingetragene Markenzeichen und/oder Warenzeichen)